SGVMUG Apps and Traps for February 2013 by David Whitby

IT Humor

o Customer: "l've just done a new Word document, saved it, then accidentally deleted it. Is
there anything you can do to get it back?"

> Tech Support: "Sorry, no, the backup isn't run until night time."

o Customer: "Ohh, can we restore it tomorrow, then?"

5 Quick Fixes to Common Mac Problems

As Mac users we’re used to not having to frequently troubleshoot our computer problems.
However, that doesn’t mean that our Macs don’t misbehave from time to time. In this first of a two-
part tutorial, we’ll detail five quick fixes to your Mac’s most common problems.

http://mac.tutsplus.com/tutorials/tips-shortcuts/5-quick-fixes-to-common-mac-problems/

The Fix List

Before we begin, all the fixes we’re showing you are perfectly
safe as Ionq_ as you enter them (or perform them) exactly as
described. They aren’t invasive in any way. However, always
make sure you have a backup of your computer, not only in
case a fix that's performed causes your Mac to become

unresponsive, but it's just a good idea in general!

In addition, I'll be including links to Apple support documents
when available for further reading.

Power Cycle

You've no doubt heard the infamous line “have ){ou tried turning
it off and on again?” It actually has merit and is the first thing
any user should do at the first signs of trouble. Restarting F\{OW
comﬁuter boots the operating system again. If something had
crashed and is slowing the Mac down or a particular function is
having trouble working, most times a restart will fix it.

The Fix

Ideally, restarting your Mac should always be done gracefully —
and | don't mean with a pirouette! This means a clean shutdow!
or restart where your Mac was told to restart through the correc
menu. A forced shutdown by holding the Rnower.key should only
ever be used if all else fails — on modern Macs it's unlikely to
cause further issues but it could be enough to push an existing
issue over the edge and make it worse.

[------------ ]

Pressing the power button to turn it off should only be done
when all else fails.
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50 really useful OS X timesaving tips

Some of these tips may be shortcuts that will save you time. Others could be things you may not
have even known were possible, like compressing an iMovie project for lots of different devices
with a single click or sending iPhoto albums directly to Facebook. With more and more people
using their Macs both at home and at work, there's never been a better time to unlock the true

potential of your system with these insider tips...

http://www.techradar.com/news/computing/apple/50-really-useful-os-x-timesaving-tips-525724

1. Send items directly from the Finder

If you are using OS X 10.7 or 10.8 you will be able to open a
Finder window and then select one or more items in a folder
or on your Desktop, then use the Share button from the
window's title bar to send those items.

There are three options available. Email opens a new
message in Mail with the files included as attachments.
Messages opens a new iMessage with the items attached,
and lets you specify one or more recipients. AirDrop shows
you the shared folders of nearby users who have AirDrop
enabled, and lets you fire the files to them. Obviously Mail
and Messages work better with smaller files, and AirDrop is
capable of dealing with larger ones.

2. Learn more about your wireless connection

If you hold down the Option key while clicking on your
Airport Wi-Fi icon in the menu bar, you can make OS X
show you more detailed information about your current
connection. Above the list of available networks it will
display the wireless mode, wireless channel in use, wireless
security type and transmit rate, all of which can help to
troubleshoot problems with your connection.

3. Change your default Finder view

When you open a new Finder window, OS X 10.8 defaults
to showing you 'all your files'. To change this, go to Finder >
Preferences from the menu bar and locate the option 'New
Finder windows show'. From its drop-down menu you can
choose your boot drive, Home directory, Desktop,
Documents or a custom folder, all of which offer a clearer
idea of what you're looking at.

4. Reveal your Library folder

0S X 10.7 and 10.8 hide your User > Library folder by
default but it's sometimes necessary to access it for
troubleshooting or other reasons, since important items live
init.

In the Finder, choose Go > Go to Folder. From the resulting
window, enter the folder's path, which will be
/Usersfusername/Library. Once the folder appears you can
drag it to your Favourites list to the left of the Finder window
and it will then be permanently accessible.
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Stop squinting: Make text bigger in OS X

Whether your eyes are aging, your young eyes need glasses, or someone that you provide
computer support for could use a boost in seeing the screen, no one should have to squint when
surfing the Web, reading email, or writing documents. A few key techniques can increase the font
size in applications where easy-to-see text makes the biggest difference.

Bigger fonts and word processing

Most applications that let you compose text also let you adjust the font
size. If you're using a word processor such as Apple’s Pages or
Microsoft's Word, or a text editor such as Apple’s built-in TextEdit, you
have numerous font and size options. It’s a good idea to increase your
font size by a few points if you use corrective lenses; even if the font
looks all right, you might not realize that you’re squinting.

In Apple apps such as Pages and TextEdit, pressing Command-T brings
up a Fonts panel. Word and other text-heavy programs have a

dedicated Font or Format menu. (In Word, choose Format > Font.) There,
you can choose the font and size that you find most comfortable to work

with.
8006 Fonts
Iv|F~|T ]
Collection Family Typeface Size
All Fonts New Peninim MT Regular 12
English News Gothic MT Italic g
Favorites Noteworthy Bold 10
Recently Used Onyx Bold Italic 1
Fixed Width Optima 12
Fun Oriya MN 13
Modern Oriya Sangam MN
14
PDF Osaka 18
Traditional Palatino 5 v
+ & Q
The Fonts panel, which many Apple applications use, lets you choose a

suitable font and font size for your eyes.
More readable by default: If you'd rather not fiddle with font size over
and over, change your defaults. For example, in Word, adjust your
settings in the Font window and then click the Default button at the

bottom. In TextEdit, choose TextEdit > Preferences and then tweak the
Plain text font and Rich text font settings.

Bigger fonts and browsing the Web

Many apps use the Command-plus (+) shortcut to increase font size. For
example, if you use Apple’s Safari or Mozilla's Firefox as your browser,
you can press that keyboard shortcut—or choose View > Zoom In—at
any time. If the fonts are too big on certain pages, Command-minus (=)
makes them one notch smaller. Many other apps that display text use
the Command-plus shortcut as well, so try it if you ever need to make
text bigger in a particular application.
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Mastering the Option Key in OSX Finder!
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Cult of Mac

The Option key is a powerful ally in the transition from new, beginner user of OS X to the power user

that you want to be. There are a ton of hidden features in the Finder alone that are hidden behind the
underrated and unassuming Option key.
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Even More Mastering The Option Key Tricks And Tips [OS X Tips]

The first article showed you tips on how to master the Option key in OS X in the Finder, in iWork,

in Safari, and in the Menu Bar. Here are a few more that we thought you’d like, in no particular
order.

Simple Save As... Fix

Textedit [ €dit Format View Window Help
New HN

Open... 0

| Open Recent >

Close Al
Save. .

Export as PDF...
Revert To

Attach Files.. THA
Show Properties NP

Page Setup... oup
Print... 2P

Option tumns Duplicate back to Save As... temporarily.

In case you haven’t been following along at home, Apple took away the Save
As... menu feature in OS X Lion, then secretly put it back in Mountain Lion.
There are a few ways to get it back permanently, but if you want a quick fix
without messing about in the Terminal or with configuration files, press the
Option key while clicking on the File menu, or hit Shift-Option-Cmd-S instead
of Shift-Cmd-S for Duplicate.

Get More File Formats

3
Save As: | save as Option.jpg J 2] 3
- S — )
= — —— = !
<[ Bl m m [ @ v | & Desktop sJ(a 1
FAVORITES Name Date Modified
— — save a P Today 5:33 PM
— Today 5:33 PM
o Downloads Today 10:09 A
(2] Dropbox Today 10:06 A
# Applications Today 9:32 AM
% Documents
(57 Google Drive
.': Music
£ Movies
P LB [===1
ICNS.
Format ¥ JPEG
JPEG-2000
Quality  Microsoft BMP |
Microsoft Icon Inst
OpenEXR
, ) PDF -
Hide extension | New Folder Photoshop Cancel | & Save 'J
PNG
AT T s
4 TCA
| Apple 3 e

Option

BMP anyone? | didn’t think so.
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What's in your iCloud? Hard to know, isn't it?

iCloud is great. | use it everyday to keep data synced across all of my devices and, especially,
have important docs in perfect sync across my favorite Mac and iOS apps. By design, those files
are tied to their creator apps so problems arise when you just wanna access them quickly in your
Mac’s Finder, without having to go through the tedious export/re-import process. That’s where
Plain Cloud jumps in. Plain Cloud is a free Mac app that acts as a simple front-end to apps that

store documents in iCloud...

http://www.idownloadblog.com/2013/01/21/how-to-access-icloud-files-mac-plain-cloud/

800 Plain Cloud

ArkhamCity (2 Items)
byword (1 Item)
CommonDocuments (1 Item)
dayone (1 Item)
gta3vc (2 ltems)

IB2 (3 Items)
implusfull (1 Item)
Keynote (2 Items)
Pages (9 Items)
pixelmator (3 Items)

RubberbandGame (3 Items)

@ &

As you can see, all of my iCloud-enabled apps which saved documents in iCloud are
listed here. | simply hit a desired app and up pops a Finder window listing its synced
documents. For example, clicking the Pages entry brings up a list of all the Pages

documents synchronized via iCloud, just like this.

8eoe S iCloud

FAVORITES " Recipe
£ All My Files (L Folder example.folder
X | Resume - Christi...tech writer copy
< Airbrop fi_Flyer
(£ Dropbox ™ Project Proposal
#\ Applications = Term Paper
[* Visual Report

E

Y dujkan B Poster
[2] Desktop Name Flyer
Kind Pages Publication

[ Documents s‘-'l‘e ;7&:' K8
€) Downloads Created 1. lipnja 2012. 01:37
1 vl Modified 1. lipnja 2012. 01:37

lusic Last opened 1. lipnja 2012. 01:37
- Movies
() Pictures

1 of 8 selected, 159,64 GB available
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Quicksand For OS X Auto Syncs Recent Files To A Local Folder Or
The Cloud

Dropbox, iCloud, and Google Drive all let you sync files across different devices, but they leave it
up to you to manually choose the files to sync by adding them to the service’s folder, or uploading
it directly. If you usually work with files in another folders and remove to move them to the synced
folder, you’re left without options in case you need to access them later from another device.
Quicksand is a free Mac app currently in beta that takes over the task of moving your files to the
correct folder. It detects which files were recently accessed on your Mac and syncs them to any
folder that you specify. This could be your Dropbox or Google Drive folder too, effectively syncing
recent files to the cloud. Additionally, you can specify any folder that the app will watch and sync
over your preferred cloud service. You can choose to sync or exclude particular file types.

http://www.addictivetips.com/mac-os/quicksand-auto-sync-recent-files-to-local-folder-or-cloud/

During installation, Quicksand asks you for the folder you want to sync your recent
files to. The location can be changed any time from the ‘General’ tab in the app’s
preferences. If the storage space on your cloud drive is limited (and it usually is),
you can set Quicksand to restrict the size of the ‘Recent files’ folder. The size can
be set as low as 50MB, or as high as 10GB. Quicksand can sync a maximum of 50
recent files, but you can set this value as low as five. It syncs as frequently as
every 30 seconds, but the frequency can also be changed to as slow as once
every half hour.

Quicksand Settings

Sync These Files | Don't Sync These Files | Donate |

Folder Location: /Usersfusman/Dropbox/Mac's Recent Files
Where Quicksand puts its copy of your recently opened files.

| Change folder location |

Startup: [EStart Quicksand on login

Display: (¥ Show menubar icon
Double click Quicksand's app in Finder to open these settings
with the menubar icon hidden.
Files to Sync: | 50 =

The maximum number of files Quicksand will sync.

Sync Frequency: | Every 30 seconds 3 |
How often Quicksand syncs files.
Max Folder Size: | Unlimited =
Quicksand will never let its folder be larger than this size.
Updates: | Check for Updates |

Quicksand automatically checks for updates once a day.

@) Quicksand v1.01 | Close |

To specify certain folders that Quicksand should always watch, go to the ‘Sync
These Files’ tab and add them to the list. Files will only be synced if they have
been opened or modified. To specify a certain type of files to be synced, click the
‘Synced Filetypes’ tab in the ‘Sync These Files’ folder, and specify the extensions
for the file types you want to sync. To exclude a folder or file type from syncing,
head over to the ‘Don’t Sync These Files’ tab and follow suit to add file types and
folders that Quicksand should ignore.
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Mountain Tweaks 1.0.4 - Per Mr. Christopher Keller!

The release focus on a user friendly user-interface, even more tweaks and the ability to do simple

maintenance on your Mac — we think this makes it the best tweaking tool for Mac, ever!
Key features:

+ Small app, but extremely powerfull!
+ Brand new tweaks!

Works with both Lion and Mountain Lion

http://tweaksapp.com/app/mountain-tweaks/

Available tweaks:

Show/Hide the user Library folder.

Change to a 2D or 3D dock.
Enable/Disable system window animation.
Enable/Disable mail reply animation.
Remove/Add Reading List Icon in Safari.
Enable/Disable Spelling Correction.
Enable/Disable repeating keys.
Enable/Disable permanent scrollbars.
Show Hidden Files.

Disable Crash Dialog Pop-Up.

Get a new Stack List View.

Highlight Stack items on mouseover.
Change iCal leather interface to aluminium
Change Address Book leather interface to aluminium
Disable resume for a single app

Enable the hidden FTP-server

Customize Launchpad folder background
Disable local Time Machine Backups
Enable Airdrop on old hardware

Enable colours in the Finder sidebar
Enable iTunes Dock Animation

Enable TRIM support in Lion

Enable secret iCal debug-menu

Remove Spotlight icon

Disable gatekeeper

Highlight non-retina images

Remove leather from Contacts (ML)
Remove leather from Calendar (ML)
Select text in Quiclook

Change the Notification Center background
Disable the new automatic app termination
Disable smooth scrolling

Disable rubber band when scrolling
Disable default iCloud save location
Display framerate for Cover Flow

Disable "Go to Folder” in Finder

Restore function should now be more stable
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Add an iOS Inspired Multitasking Bar to Mac OS X with TaskBoard

The mobile world of iOS and desktop world of OS X continue to converge, but some features
remain absent or different in either OS. One such example is how multitasking and running
multiple applications is handled, which is managed quite simply in the multitasking bar of iOS. On
the OS X side of things, the Dock sort of serves this purpose, but if someone came to the Mac
from the iOS world it’s not as intuitive as it could be, and that’s where TaskBoard comes in.
TaskBoard brings that same iOS taskbar style to the Mac desktop, adding a summonable

multitasking bar to OS X that looks and functions pretty much identically to what many have grown
familiar with in the iOS world.

Getting TaskBoard running on the Mac is easy:

» Download TaskBoard for OS X from SourceForge (it's free)

Run the PKG installer and then launch System Preferences and click on
TaskBoard to make adjustments.
A,
(- NaNa] TaskBoard
(/> ][ showau |

Display Made

No Preview
Hotkeys and Mouse Behaviour
Modifier Keys. Action Key
[ Enable Hotkeys

Mouse Behaviour

|_ Open TaskBoard by standing the mouse pointer at the bottom of the screen.

[ Launch at Login Finish TaskBoard | (7)

A quick performance note for Macs with integrated video like the MacBook
Air; set Display Mode to “No Preview” and TaskBoard will function much
faster. Macs with GPU’s will be able to use Live Preview without the lag
issue.

Also worth mentioning, the default settings include a “Mouse Behavior”
option that causes TaskBoard to launch if your mouse cursor is hovered near
the bottom of the screen, but if you use the Dock on the bottom of the screen
it is too easy to trigger, and for those users this is best to disable.

Once you have TaskBoard working, using it is simple. As you probably know,
double-tapping the Home button or using the upward swipe gestures in i0S
summons the multitasking bar, but right now the best way to summon
TaskBoard in OS X is by using the default keyboard shortcut to summon
the task manager is Command+Control+Up Arrow.
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40+ Super Secret iPad Features and Shortcuts

We all want to get the very best out of our devices! Who doesn’t love finding out a new trick or
shortcut?

This roundup aims to enlighten those new to the iPad, and guide old hands to a few new tricks —
the heading might be laced with hyperbole, but you’re going to have a look anyway...

http://ipad.appstorm.net/roundups/utilities-roundups/40-super-secret-ipad-features-and-shortcuts/

1. Take a Screenshot

Let’s start gently, taking a screenshot is one of the simpler things on
this list. However, it can be invaluable when you grab a particularly
smashing high score and need to immediately gloat on your social
network of choice...

Simultaneously hold down both the Home button and the Lock button
for almost a second, and voila! A screenshot appears in your camera
roll.

2. Double-Click Home

While we’re talking about the Home button, you can double-click it to
bring up the Multitasking bar (more on that in a minute).

Double-Click Home

3. Triple-Click Home

Yep, that’s right. The great thing about triple-clicking the Home button
is that it's configurable! Have a look at the options and take your pick...

Triple-click the Home Button:

Off

Toggle VoiceOver v
Toggle White on Black

Toggle Zoom

Toggle AssistiveTouch

Ask

Triple-Click Home
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Get a List of Siri Commands Directly from Siri

We’ve shown you many of the great and legitimately useful things you can do with Siri, but
there is much more to the intelligent voice assistant than meets the eye. Sure you can wing it to
find out what Siri can do, but a better solution is to ask Siri directly... and it’ll tell you!

http://osxdaily.com/2013/02/05/list-siri-commands/

Call (Name) — Phone

Launch Photos - App Launching

Tell (Name) I'll be right there - Messages
Set up a meeting at 9 — Calendar

Did the Giants win? - Sports

Give me directions home - Maps

Tweet with my location - Twitter

Post to Facebook - Facebook

Table for four in Palo Alto — Restaurants
What movies are playing? - Movies

Play Norah Jones — Music

Remind me to call mom - Reminders
Email Emily about the trip — Email
What’s the weather today?- Weather
What is Apple's stock price? — Stocks
Wake me up tomorrow at 7AM - Clock
What is Emily's address? - Contacts
Note that | spent $12 on lunch - Notes
Where’s Brian? - Find My Friends
Define mitosis — WolframAlpha (for the tough questions)

-97 ATET = 2:20 PM @ 100% E3 -97 AT&T = 2:20 PM 9 100% 3
What can | help you with? What can | help you with?

) Call Brian @ What movies are playing?

ﬁ Launch Photos ﬂj Play Norah Jones
" Tell Susan I'll be right there Remind me to call mom
i Set up a meeting at 9 Email Emily about the trip

osxdaily.com
M@ Did the Giants win? M@ What's the weather for today?
-4

Give me directions home E What is Apple's stock price?

§ Tweet with my location... e Wake me up tomorrow at 7am
f Post to Facebook... ' What's Emily’s address?

. Table for four in Palo Alto... m Where's Brian?

@ ©
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Most intrigueing Weather Wind Map App - from the AppStore -
Windscape, from Goucho Software

See the wind as she blows! Thousands of tiny particles materialize the flow of air around the world
in real time, color-codded by temperature. Discover never-before-seen relationships, gain a global
understanding of the weather and let yourself be inspired by the beauty of nature.

L 5:05 PM
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WeatherCube from the App Store

Quirky interface but absolutely genius (kind of like the award winning "Clear" To Do app.

. Altadena
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